Help Forum/Archive 2

A wiki

How do I create a new special page in my own wiki?. Chihonglee (talk) 23:53, 30 July 2012 (UTC)

Placeholder Images

I cannot locate the code for placeholder images. I have seen them used before, of course not in articles that I can locate now, to keep the format of infoboxes etc, in tact until a free domain image could be located. Can anyone point me in the right direction? Thanks. Temp07 20:57, 5 January 2009 (UTC)

Hi T07, you are looking for some of the "fair use" templates on the english wikipedia, for instance. You can use them when uploading local files to en:wp as an explanation for why you are using a non-free image. -- sj | help translate |+ 18:16, 14 January 2009 (UTC) You'll often find them in use for actors or other public figures...

Wikitionary Quick Links

How come the wiktionary quick link (:d) example isn't working? Is there new shortcut notation? Theornamentalist 00:41, 27 January 2009 (UTC)

Using Extensions for Local Wikis

Hello, I am an admin from Tamil Wikipedia ( To encourage participation, we are considering adding subject quizzes ([1]). There used to [2] file, which we need to modify to enable the extension. But, that file no longe exists. How can we enable this extension? Thanks.--Natkeeran 20:43, 27 January 2009 (UTC)

Problem Installing Navigation_popups Gadget

I installed the Gadgets extension, because I wanted to add the Navigation_popups gadget. After installing the correct version of Gadgets extension I added the Navigation_popups following these instructions:

- add Gadget-popups.js script - add Gadget-navpop.css script - add * Navigation_popups|popups.js|navpop.css in the Gadgets-definition page - create Gadget-Navigation_popups page for a description of the gadget

I then selected this gadget under the Preferences/Gadgets section, and I did bypass the browser's cache but the popup gadget still didn't work.

I installed another gadget, wikEd, to make sure that my installation procedure was correct, and this gadget works fine.

Can you tell me what I am missing on the Navigation_popups gadget installation?

Thank you, --Erioni 08:25, 8 February 2009 (UTC)

Glitches in table display when using float

In this page I have a table where the left column contains two cells - one float:left, one float:right. The problem is that often in just one row the 'right half' of the left-most column will move into the second column and shift every column in that row across one.

It isn't always the same column, it differs when I add or change information.

Possibly there is another, better, way of getting the effect I want. In any case I would appreciate advice on avoiding this glitch. 13:20, 5 April 2009 (UTC)

My uploaded file does not appear. Does it need to be approved before it becomes visible?

Thanks. CanJGA 17:22, 29 April 2009 (UTC)

Hi All Members!!!

Lovely Greetings. Ishaq5243 16:56, 12 August 2009 (UTC)

WikiStalking in progress?

Could someone please let me know if this user's four edits between August 16-18 constitute WikiStalking or not? Each of the edits happen to have been directed at edits of mine. He is also marking fairly substantial changes as "minor" edits. Perhaps someone neutral might have a word with him? He is Ukrainian, so may not be fully in his comfort zone in an English-language space like Meta. -- Thekohser 12:49, 18 August 2009 (UTC)

Thanks, my English is quite OK (en-3, if you haven't read my page) and I can understand your statements and pages on Meta rather well. Yes, I mark this changes as minor as I don't think that a revert is creative enough to be concidered a normal edit. You have forgotten to mention one thing: the emails you have sent me writing that I can do nothing here on Meta as your Wikipedia story was covered in some newspaper and mine not and I don't understand what the WMF is doing. These emails were a clear example of stalking as you continued sending me these mails even after I've written that I'm not going to discuss any of these problems with you. Thanks — NickK 18:15, 18 August 2009 (UTC)
I rest my case. The User above is taking an off-Wikimedia discussion via e-mail as license to retaliate here on Meta. -- Thekohser 22:39, 18 August 2009 (UTC)

How to locate a talk page for a photographer

How can I contact a specific photographer? When I log in and then go to a page with a particular photo by a specific photographer, I don't see a "talk page" associated with that image/photographer. How do I find the talk page for a photographer after I have logged in? Once I log in I seem to get automatically get looged off once I go to another page on the site. Thanks. Emag 02:24, 20 August 2009 (UTC)

The image page should say where the photo came from, and who the author is. If not, you can scroll down to see the file's upload log. J.delanoygabsadds 03:11, 20 August 2009 (UTC)

GerardM making attack edits

Just wanted to bring this attack edit to the attention of the community. It would seem that someone is jealous of my speaking and publicity experience, but it is over-the-top to edit my posting without notice. Every content change I made to that page was predicated on a two-week discussion on the Talk page, followed by a personal e-mail to every potentially affected party, followed by another two weeks for them to have ample time to respond. My content changes were to the benefit of list maintenance and accuracy. GerardM's edit was to exercise revenge and did nothing to aid Meta or that public speakers listing. -- Thekohser 11:39, 17 September 2009 (UTC)

Translation of mainpage

I want to translate Main page creating an updated Italian version from it, but Pagina principale can be chenged only from administrators. So, how can I translate it? There is a page where I can send a request to an administrator or it's better I nominate myself for administrator to do periodical updating? --Aushulz 18:43, 28 November 2009 (UTC)

How to merge accounts?

How does one merge accounts from different Wikimedia projects? I did it once before, but I can't remember how. Gott wisst 03:05, 20 December 2009 (UTC)

Never mind. Worked it out (kinda). Gott wisst 03:06, 20 December 2009 (UTC)

Screen shots of MS Windows Products

i tried to add screen shots of a MS product but the images get deleted even though says we can use their images as long as they are not altered or have peoples faces ... EXTRACT: Screen Shots You may not use screen shots of Microsoft product boot-up screens, opening screens, "splash screens," or screens from beta release products or other products that have not been commercially released. You may use other screen shots in advertising, in documentation (including educational brochures), in tutorial books, in videotapes, or on Web sites, provided that, in addition to the requirements above, you:

Tgkprog 14:00, 7 January 2010 (UTC)

Global account

There seems to be an anomaly with my global account. In particular, it seems someone is using my username on the Malayalam Wiktionary, and copied and translated two of my edits from the English Wiktionary to the Malayalam one. [3] It used to tell me that that account was unattached, but now that I've visited the links, it's attached, but I certainly did not make those edits to the Malayalam Wiktionary. Does anyone know what happened? — Internoob (Wikt. | Talk | Cont.) 03:00, 6 April 2010 (UTC)


My user page has been blocked --Jmgz51 10:52, 29 April 2010 (UTC)

How can I propose an inter-wiki WikiProject be formed?

As above Kayau (talk) 13:36, 12 June 2010 (UTC)

Can't find my entry, content isn't linked to photograph, "My Talk" history seems to be gone. I need help, please

I have been working on an entry for Dan Dunn (American journalist, b 1968) since May! First my entry existed, then the photograph for the entry, but once the photograph was approved, the content disappeared. Please help, I need to find the content and then post the photograph, and then, hopefully, be done with this. Thank you for your help (I'm desperate!) HomerFish74HomerFish 19:33, 25 August 2010 (UTC)

Try en:User talk:HomerFish instead. Somehow you got to the wrong site. (will also post this on your talkpage here) Kylu 19:53, 25 August 2010 (UTC)

Eeek! What's going on?

I am at a loss to know what to do! I've been invited to Meetup in London, no. 37. I clicked on it, trying to add my name as an acceptance. It came up red. I created an account. That all went OK, but I don't know how to change my signature. I tried to copy my Wikipedia signature into the Nickname box in Preferences but it came out weird, with the square brackets and all. Nor did I receive a Welcome (sob!) Any help appreciated. Please answer to my Talk page, but I am sorry, I don't know how to link you to it at the moment because I cannot alter my signature to give the link. If all else fails you can contact me on my Talk page at Wikipedia in the UK. Actually probably best for you to answer me here - I will watch this page. Thanks. Dear oh dear. All help appreciated.FClef 00:11, 30 August 2010 (UTC)

Your user talk page is User talk:FClef. If you want your user talk page on en.wikipedia, it's en:User talk:FClef. Have a nice day. Kylu 00:46, 30 August 2010 (UTC)

Special pages in English

Hello, I'd like to see this page on Korea Wikipedia in English language. (not Google translation). Does Wikimedia support Special pages in English which show sysop right on non-English Wikipedia? --Gogogo1 15:24, 31 August 2010 (UTC) - Kylu 15:25, 31 August 2010 (UTC)
Loooks like the alias doesn't work with additional parameters, the correct link is e.g. Special:ListUsers/sysop?uselang=en -AlexSm 15:53, 31 August 2010 (UTC)
Thanks for kind answers! I need that :) And, I have an one more question. Could I know whether someone has a sysop access of non-English Wikipedia on META-WIKI Special pages? Can I know it only on the local wiki's Special page? --Gogogo1 15:26, 1 September 2010 (UTC)
Well, not really that I can think of. VVV's Sultool shows local rights in English, but it's neither a special: page nor is it on Meta. Does that help? Kylu 14:57, 5 September 2010 (UTC)

indexing redirect pages

How to make redirect pages in Tamil wikipedia indexable?. We have two slightly different methods of writing certain characters and currently one of them is recommended for standardisation. The article title written in the other method is used as a redirect. Since redirect pages are not indexed, searchers using the second method to write aren't ending up in wikipedia. Is there a way to turn on indexing for Tamil wikipedia alone?-Sodabottle 08:51, 6 October 2010 (UTC)

problems with index.php

I tried to insert a little code to follow the stats in google analytics into my wiki at so i insert it into the index.php and not only the stats didn't work out but the site doesn't load (it's a blank page)

Later I removed the code hoping everything would go back to normal but still only a black page loads! Please help! i was really enjoying my wiki!

Ne0bi0 13:33, 22 October 2010 (UTC)

13 month ongoing bug with the skin display

I asked for this problem to be resolved in November 2009, when the vector skin was still IN BETA and NOW — 13 months later, the problem still hasn't been fixed. It's annoying and am unable to perform searches because the box is inaccessible. Please have mercy, and fix this bug. Thank you.— Ineuw (talk) 02:22, 2 January 2011 (UTC)



I am a Lusofona wikipédia's editor (portuguese-speaking languages), and I would like to change my username from SATURNOII to S@turno, because In other times I had another username called Saturno, but I loose my pssword, so I've halted to use this Nickname in our encyclopedia and, in my opinion, the name "SATURNOII" is a ugly name. So, alow me change my username, please.

I am waiting for yours answers


SATURNOII 17:53, 11 January 2011 (UTC)

Here you can request: SR/SUL, SR/UC; nicknames with @ are not available. --Nemo 22:14, 12 January 2011 (UTC)

Reference diplay on

Hi all, I am facing a problem in when there is a "ref name" used in text, and the full reference is listed at the bottom of the article, in references section, it doesn't show the references, and instead returns an error message indicating "Cite error: Invalid <ref> tag; no text was provided for refs named amnesty" if you see this you will realise what I am talking about. Compare the same article on here. article on Gujarati, is the translation of article, without changing any order or anything. Can anyone please help me figure out where the issue lies? and solve/provide solution for that? Thank you in advance.--DhavalTalk 13:36, 20 January 2011 (UTC)

Problem with a function

Looks odd when I try this :

Number of articles = {{NUMBEROFARTICLES}}
Number + 4 = {{#expr: {{NUMBEROFARTICLES}} + 4 }}

Number of articles = 103,836 (ok this one is working)

Number + 4 = Expression error: Unrecognized punctuation character ",". this one isn't !!!

An idea about it ? Thanks, Meta K Pote

Try {{NUMBEROFARTICLES:R}}, which will output a number instead of a formatted number: 103836 + 4 = 103840 -- 14:58, 22 July 2011 (UTC)

Help requested in page code

Hi, I would appreciate if someone could help me fix a page code problem. I want to align the small Outreach icons at the bottom part of this page to suite the RTL direction of the text below them. HaythamAbulela 17:19, 11 April 2011 (UTC)

Added an edit, please review in your browser to ensure it works the way you'd like. Kylu 18:17, 11 April 2011 (UTC)

Searching for a Swedish Wikipedia admin

Hi. I'm having trouble negotiating Swedish Wikipedia pages, probably because of the way my machine is rendering the non-standard characters. If someone could help me find an active Swedish Wikipedia admin who speaks a decent level of English (that's probably most of them), I'd be most grateful. Please point them to my en: talkpage, although I'll try to keep an eye on this forum, too. Many thanks. --Dweller 15:41, 19 May 2011 (UTC)

Anyone? --Dweller 13:42, 3 June 2011 (UTC)
Hello Dweller. I've posted at the administrators' noticeboard of svwiki. Regards, -- Dferg ☎ talk 16:12, 3 June 2011 (UTC)
Thank you. And thanks to the Swedish admins who came to discuss with me at en: --Dweller 19:44, 5 June 2011 (UTC)

Wikitable help

I'm trying to get this table according to these dimensions :

| border="1" cellpadding="2"
! scope="col" width="25" | Aspect
! scope="col" width="50" | Summary of Activities
! scope="col" width="100" | Learnings
! scope="col" width="250" | Implications

Can someone please help? Thanks Srikeit 14:51, 20 June 2011 (UTC)

hello, what's the problem? Mr. Striker. Theo10011 14:57, 20 June 2011 (UTC)

Common.js problem

I've recently downloaded and installed the wikimedia (v1.17) on my server space, and I wanted to edit common.js to add some extra functionality. Unfortunately, when I try to save the common.js page after adding the changes, the connection resets. If I only post a small amount of text (roughly 100 lines) the edit holds despite the connection reset. However, if I try to add any more than that, the edit does not hold.

I can edit common.css just fine, its just common.js that resets the connection every time I try to edit it. 20:40, 10 September 2011 (UTC)

Using a Sub Wiki -

Have discovered and strongly desire to use Wikiresearch.orgSwgeek54 01:31, 21 November 2011 (UTC)

Hi Folks;

   I have discovered "", and have sucessfully logged in.  You can create a topic, put if you then go to that topic page, it is locked for editing.  If you go back and search for the page that you have just created, it does not find it.
   Also, I think that this would be a wonderful tool for a variety of progects, however, when I click on "random page", I get ads for clothing and one pornographic ad.  Now clothing has its place, and unfortunately in our modern world, so does pornography, but not on something called  Is there any way to clean the site up, and make it usable?

Thank You Norm S

Place of work

are we permitted to create pages for where we work? i searched for several companies and cant find them so wanted to check first. 2tschris 14:14, 20 January 2012 (UTC)

Windows Malicious Software Removal Tool and Perl

Recently installed the above tool Vista Home ever since my perl is not working. When the update completes I lose Perl immediatly. The tool initiates asking to run but the damage is already done.Scripts give no command line errors and what I find even more puzzling is that some scripts I have turned into "exe" using pp also no longer work. CLI errors reports Can't load 'C:\Users\jeff\AppData\Local\Temp\par-jeff\cache-fbed522a2529316b7207f37ef49ba6bed3bacba1/934c1e9f.dll' for module Win32: load_file:Invalid access to memory location at C:/strawberry/perl/lib/ line 200.

at C:\strawberry\perl\vendor\lib/PAR/ line 83

Compilation failed in require at -e line 358. I thought these applications ran independantly of perl. I have restored my system to allow perl and perl app exe's to run but friends use some of my perl app exe's and I am afraid they will soon be knocking at the door. Not sure if this is the correct site to post this but can someone help with this 19:37, 19 April 2012 (UTC)

何故古文版ウィキペディアは却下された?(Why used Japanese Wikipedia is was rejected?)

何故古文版ウィキペディアの設立は却下されたのでしょうか。(Why Old Japanese Wikipedia Why did is rejected the establishment of.)
 漢語: 舊日語維基建立什麼被拒絕了,為什麼?

これらは認められたじゃあないですか。。。(Do these were observed...)
 漢語: 做這些觀察....

方針の変更があったらしいですが、理由を日本語、もしくは韓国語で教えてください。(It seems that there is a change in policy, please tell me in Korean, or Japanese a reason.)
 漢語: 是似乎是在政策上的改變,請告訴我在韓語或日語一個原因。

なお、再度歴史的言語版ウィキペディアの設立を認める議論は、どこで可能でしょうか。(In addition, recognize the establishment of a historical language Wikipedia debate again, I'll be able to finish in anywhere.)
 漢語: 此外,再次討論,允許建立一個歷史語言維基百科,其中可能嗎?

--E.Z.O. (talk) 09:29, 29 May 2012 (UTC)

I assume you're referring to Requests for new languages/Wikipedia Classical Japanese 2. The Language Committee (LangCom) doesn't accept new Wikipedias in extinct languages anymore. The Old English (ang) Wikipedia, which you give as an example, was created before these rules existed. The reasoning behind this is that Wikipedias in dead languages do not help the Wikimedia Foundation achieve its goal of allowing "every single human being [to] freely share in the sum of all knowledge". I do think it would interesting to have more wikis in extinct languages, but you'll have to discuss this on Talk:Language committee. Ask there for more information. Sorry for the late response--I only recently started checking this page. πr2 (t • c) 05:04, 5 March 2013 (UTC)

Phillis Wheatley link, and problems with password

Techmaven (talk) 03:04, 20 June 2012 (UTC)I'm not sure if I'm doing this right, as this is my first time editing and the instructions are Byzantine. The internal link to the "Phillis Wheatley" page is broken. If the term is typed in at the search prompt, one gets asked if one wants 'Phillip Wheel'. One can access the page from Google or the Wikipedia front page, however. I don't know how to fix this. Also, my password is not being accepted, so I can't edit the page, which should read that she was the 'first known African-American poet". No doubt there were others, since people of African descent had been in the Americas since at least Dutch times, and no doubt some of them spoke poetry even if they didn't write it down. Or their writings may have been lost, or published later (such as the works of Jupiter Hammon, the first African-American writer of any kind to be published; he even wrote a poem praising Wheatley, so there is no reason to suppose that he only started writing poetry after she did). She was certainly the first published African-American poet, and one of the first published female poets in the New World. Also, there is a mention of a biography on her life called 'Revolutionary Poet' but the information is incomplete. It's a children's book by Maryann N. Weidt, illustrated by Mary O'Keefe Young, and published in 1997 by Lerner Publishing. However, there are books that are more representative of her story, including one by the great scholar Henry Louis Gates, and another by Vincent Carretta. Both are mentioned in the references section, but they should be in the books section, too, especially since Wheatley is now viewed not only as one of the mothers of African-american and Women's literature, but one of the founders of American literature and one of the few African-american writers whose work was not directly autobiographical.

Hi Techmaven. I think you are asking about w:Phillis Wheatley. If you want any change ask in that articles talk page w:talk:Phillis Wheatley.
// The internal link to the "Phillis Wheatley" page is broken. If the term is typed in at the search prompt, one gets asked if one wants 'Phillip Wheel'.// It works fine for me (Due to internet connection speed, search box suggestions may vary).
//Also, my password is not being accepted, so I can't edit the page// I think your account is not usurped in English wiki, ask here. One more information that page is not protected, so you can edit it as anonymous user, No need to log in :)--Shanmugamp7 (talk) 04:06, 20 June 2012 (UTC)

Philip Greenspun illustration project

I would like to revive the above project on meta wiki. Definitely, the donation given by him would not have run out since a very small number of first round illustrations had been completed. That would mean that there is virtually no hurdle in reviving it(except of course spreading awareness about it). What steps should I take for this? Thanks. Roshan220195 (talk) 14:46, 1 July 2012 (UTC)

direction changing

how can change direction a wikipedia to be right to left?. AminSanaei (talk) 12:40, 5 October 2012 (UTC)

I suppose you're talking about glk-wiki. It already appears to be RTL. One way is to set CSS "direction:ltr" somehow. I'm not sure exactly how I'd go about doing this, but it seems it is already done--correct me if I'm wrong about that. Otherwise, I recommend you ask on the more active Forum or file a bug on Bugzilla. πr2 (t • c) 05:10, 5 March 2013 (UTC)

Appealing when your language's administrators are unreasonable

On the English Wikipedia Help Desk, from time to time there are questions about how to appeal an unreasonable action by those in charge on another language's Wikipedia. The person is always told English Wikipedia has no control over what others do, but it seems that there ought to be some kind of appeal system. I was sent here.Vchimpanzee (talk) 22:20, 30 October 2012 (UTC)

Were you blocked somewhere? πr2 (tc) 03:15, 6 February 2013 (UTC)
Not me, but people who ask questions might have been.Vchimpanzee (talk) 16:31, 12 May 2013 (UTC)

A Mistake of User Language Template (zh-hant)

User language
zh-Hant-N 這位使用者會母語水準的 繁體中文
Users by language

This template(? probably) is {{#Babel:zh-hant-N}}.

The description of native speaker is strange. It is likely to be a machine translation. The present one is "這位用戶明白以母語為主的傳統中文字。(It means This user understands Traditional Chinese mainly in the mother tongue in English. What is it trying to express?!)". It should be "這位用戶的母語是傳統中文。(The native language of this user is Traditional Chinese.) "

It looks like a template but I even cannot find {{#Babel}}. Actually I don't know what does the # in front of Babel mean. How can I find and edit that template?H2NCH2COOH (talk) 15:15, 3 November 2012 (UTC)

It seems like it was already fixed, but the general way to edit that "template" is to go to the non-Wikimedia site, follow their starting instructions and change (or ask an admin there to change) translatewiki:MediaWiki:Babel-N-n/zh-hant. In general, for any language code "xyz" and babel level (n) (0,1,2,3,4,5,N): edit MediaWiki:Babel-(n)-n/xyz on translatewiki. πr2 (t • c) 05:14, 5 March 2013 (UTC)

Article count in the Northern Sámi Wikipedia

Hi, I´m active contributor in the North Sámi WP and checking the se:Special:Statistics. There note I that the have created ca. 300 articles after 00.00 (UTC) 11.1.2013. There are 2 edits (without bots) in total they 2 last days (10. and 11. january 2013). And last article-creating edit was 8.1.2013 (se:Special:NewPages). Why is article count now ca. 300 articles more than one day ago? Gálaniitoluodda (talk) 14:48, 11 January 2013 (UTC)

Is it possible that a bot (maybe se:Special:Contribs/GálaBot or se:Special:Contribs/HaakonBot) created these pages? Or maybe Gálaniitoluodda himself? I suggest you ask on Northern Sámi Wikipedia. Also, I can't see logs before 7 February 2013, so I can't see what happened in January. If these guesses are not correct, please reply. πr2 (t • c) 05:21, 5 March 2013 (UTC)

I created this second account by mistake

Sorry, being confused, I created this Tlhslobus2 Wikimedia account by mistake (I already have an account as Tlhslobus on both Wikipedia and Wikimedia). I am now seeking help or advice on getting Tlhslobus2 deleted or otherwise rendered harmless (I don't want to risk being accused of having created a 'sock puppet', which I understand is some sort of serious violation of Wikipedia rules).Tlhslobus2 (talk) 07:15, 28 January 2013 (UTC)

You should simply stop using it. No need to do anything special. Ruslik (talk) 08:50, 28 January 2013 (UTC)
Thanks.Tlhslobus (talk) 05:28, 30 January 2013 (UTC)

I made a new project proposal

I made a proposal at Proposals for new projects. At New project process#Adopting an existing project into Wikimedia it says a template for such a proposal is needed. What template is this and where can I find it? My proposal is this one. Toshio Yamaguchi (talk) 14:59, 9 February 2013 (UTC)

It's probably referring to {{New sister project proposal}}. Good luck! πr2 (tc) 00:24, 10 February 2013 (UTC)
Note: see New_project_process/Handbook_for_requesters#Making_a_new_request for a guide of using it. πr2 (tc) 00:25, 10 February 2013 (UTC)
I added that template to the proposal page. Thank you. Toshio Yamaguchi (talk) 08:26, 10 February 2013 (UTC)

"Vote! Button" on Steward elections

How does the "Vote! button" on the Steward election works? This would be a nice feature for votings in other wiki-projects! Allrounder (talk) 20:24, 12 February 2013 (UTC)

Sorry for the late response. You should ask User:Hoo man for details, because he's the author of the script. πr2 (t • c) 01:03, 5 March 2013 (UTC)

Unable to save a translation in my language

Hello folks! Despite this page needs a translation to French, the GUI answers every time:

Échec de l'enregistrement de la traduction : You're not allowed to edit interface messages

Is there something wrong with my profile? with the GUI? with the page to be translated? Regards--BonifaceFR (talk) 11:04, 5 August 2013 (UTC)

(en-N, complete) Hello! Thank you for your translations. :-) Please see MediaWiki:Translate-workflowgroup-desc for instructions. Basically, write the translations on the admin request page (RFH), because only admins can currently do this. And, if you are wondering, these instructions are available on the link you wrote above if you write &uselang=en at the end of the URL (link). Apparently MediaWiki:Translate-workflowgroup-desc doesn't override the other translations (e.g., /fr). I don't know if I can even do anything about this.
(fr-2, incomplete) Bonjour ! Merci pour tes traductions ! :-) Les instructions pour la traduction de ces messages sont disponibles sur (English)cette page. Cdlt, PiRSquared17 (talk) 20:08, 6 August 2013 (UTC)

Translate subpages

Hello. I don't know if i am in the right place. I want to translate to greek all the pages in the box [4]. I did it fot the main page. The others are subpages e.g OTRS/NAME. How can i translate them? Xaris333 (talk) 21:26, 29 October 2013 (UTC)

[5]. --MF-W 21:36, 29 October 2013 (UTC)

I have already done those! I want to translate for example the page [6]. Xaris333 (talk) 22:34, 29 October 2013 (UTC)

OTRS/Users and other subpages has already been translated to Greek. See OTRS/Users/el & OTRS/Volunteering/el for example. --Glaisher [talk] 06:57, 30 October 2013 (UTC)

Translation interface

I have no idea if there is a dedicated forum for this, but I am personally incapable of working with the new translation interface. No matter if I use Firefox or Chrome, when I click "save", it regularly doesn't save the edit, so I constantly need to reload my list of contributions to check if it worked; [the following all refers to use with Google Chrome:] sometimes for no apparent reason it jumps me back on the page after clicking "save"; the "Discard changes" button is hiding relevant words, so I need to insert extra lines / remove contents just to be able to properly edit the translation; when I click "Show difference", I can't hide the expanded diffs again, and sometimes they are so large I have to scroll up and down because the diff takes up too much space; I can't click into the last line in the edit window, which may have to do with the "Discard changes" button; sometimes when I edit something and it actually saves the edit, the edited text is displayed in the right column of the translation interface (with yellow background), but sometimes the edit is saved and that doesn't happen, I have no idea what's the desired behavior. And so on. Do others not have the problems I have? Is the old translation interface still available? Everything takes me at least twice the time it used to :(. — Pajz (talk) 04:40, 1 December 2013 (UTC)

@Pajz: Try Meta talk:Babylon too. ;) I don't really like the new interface either. If you add &tux=0 to the end of the translation URL, it will give you the old interface. Unfortunately, this will be removed soon. Maybe you should file bugs for the problems though? PiRSquared17 (talk) 05:12, 1 December 2013 (UTC)

(closed, moved over to Meta talk:Babylon#Translation interface. — Pajz (talk) 18:21, 1 December 2013 (UTC))

Client Installation disables all internet connectivity network-wide

Ok here is a weird one. Each time I tried installing the client, my entire network loses connectivity to the internet. Uninstalling the client restores it. Is there some port issue or something special I need to do in order to resolve this? My guild uses Mumble so I'd really like to figure this out =) 16:09, 23 December 2013 (UTC)

Are you looking for help with MediaWiki, Wikimedia projects, or Mumble? For MediaWiki, see mw: and their "Support desk" page. For Wikimedia, ask here or on forum. For Mumble, I don't know where you can find help. PiRSquared17 (talk) 20:04, 23 December 2013 (UTC)

Companies attempting to turn editors into paid sockpuppets - how to publicise/track, who to inform?

This week I received a very cheeky email from a marketing company:

Subject: Glide Utilities Wikipedia Page
From:    "<removed>" <redacted>
Date:    Thu, February 20, 2014 12:33 pm
To:      Me <redacted>

Good morning Mr Woods,

My name is <removed>, I work for a creative agency in Birmingham called Orb Creative.

One of our key clients, Glide Utilities, are a Birmingham-based nationwide company
which is currently enjoying a period of rapid growth and expansion. As Glide continue
to grow, we feel it is important that they develop a Wikipedia page to provide a
recognisable source of information for readers which details everything they could wish
to know about Glide as a company and as a presence, both online and in Birmingham.

To cut a long story short, we are on the hunt for a reputable Wikipedia contributor to
build a page for Glide and the more research we conducted, the more often we noticed
your name cropping up, so we would love to know if this is something you would
potentially be interested in helping us with?

Thank you for your time Mr Woods and I look forward to hearing from you soon.

Warm regards,

Office: +44 (0) 333 240 9090

We're all about sharing 
Hell Yeah! moments

(Should I be flattered by this email? who knows.) Whilst I have no idea who or what Glide Utilities is, I know I don't want to become a shill for corporate placement. (I've not replied to his email.)

Is there a proper venue on Wikipedia where attempts to induce reputable editors to be marketing sockpuppets can be listed for naming and shaming purposes? Can awareness of this be raised to mailing lists or are there appropriate contacts in the community to make aware that this is going on? Christopherwoods (talk) 17:38, 22 February 2014 (UTC)

I don't know of any such noticeboard, but I wouldn't expect a response on Help Forum. You could try Wikimedia Forum or Village Pump on Wikipedia if nobody else replies. PiRSquared17 (talk) 15:37, 23 February 2014 (UTC)
Thanks PiRSquared17, I just had a follow-up email from the same person (!) so I'll follow through on reporting this. Chris W. (talk | WP profile) 15:40, 4 March 2014 (UTC)
Partly anonymised following a discussion with sender. Further discussion on the Wikimedia Forum.

Help User Page Blocked/Deleted

I've apparently done something horrible which caused my user page to be blocked or deleted. Whatever crime I've committed to warrant this fate, I assure you that it was totally inadvertent and done innocently, not maliciously. I attempted to weigh in on the "paid editing" issue, and thought I'd signed my comment with the requisite four tildes, but perhaps not. Despite all the nice words to Wiki novices about how we should just "jump in" and edit, this sort of thing will certainly discourage me from trying to do so in the future. With several constructive edits to my credit this "punishment" for making an honest mistake seems needlessly severe and uncalled for. And fwiw, I also have not been able successfully to view a preview of this post. Not clear what that's all about. To err is human and all . . . or maybe not? JCNSmith (talk) 15:33, 23 February 2014 (UTC)

You are blocked on neither Wikipedia nor Meta (this wiki, for discussing Wikimedia). You have triggered no abuse filters, and you seem to be able to comment here so I gather your IP is not blocked. It's possible that someone else submitted their edit after you started but before you saved. Could you please try again, and save the exact error message? PiRSquared17 (talk) 15:40, 23 February 2014 (UTC)
JCNSmith, are you confusing the Wikipedia user pages (of which yours exists quite happily) with the Wikimedia user pages? Regrettably userspace content isn't automatically transcluded across wikis, you have to create each one separately. Had you visited WM prior to posting your question? Chris W. (talk | WP profile) 11:28, 5 March 2014 (UTC)

Why my edit history says Zero (0) edits?

Hi, I have made a few changes in Wikipedia pages, however I am not able to upload the images and the reason is that I have zero edits in my credit. Pls help find out why the edits are shown as zero, despite I making changes, and what I should do to resolve it.

Thanks Kalpanachauhan (talk) 06:55, 2 April 2014 (UTC)

What are you talking about? Your Wikipedia contributions list several edits: w:Special:Contributions. Maybe you are confused because you are on Meta, not Wikipedia itself? PiRSquared17 (talk) 12:35, 2 April 2014 (UTC)

Visual Editor?!

Hi. I don't use "meta" much, so appologies if this isn't the place to ask, but couldn't find a better one. My issue is with the page editor. Using the Monobook skin, i'm accustomed to not seeing many pesky JavaScript glitches, but this site has managed to "get me". Again because i don't use "meta" much, i haven't seen this bug before, although i guess the VE has been in place for a few good years. My first reaction was to just disable VE, but my preferences don't list it in the Editing tab where it's supposed to be (is it out of beta already?!). My second reaction was to disable anything remotely "innovative", like "enhanced editing toolbar" and "wizards for inserting links, tables as well as the search and replace function". Didn't help.

But let me get back to the bug itself. Editing any page, if i try to move up or down to the previous or next line of text within the textarea where i'm entering my input, the cursor always jumps to the first column of the line i'm moving to. Horribly inefficient for copy-editing large amounts of data. :-( Has this been reported before? Is there something i can do to disable it? TY. -- Jokes_Free4Me (talk) 12:31, 7 April 2014 (UTC)

Do you mean editing any page with VE or the main source editing mode? I might be able to help debug it (or report it to someone who can), but I'd need to have exact steps to reproduce including which relevant settings are enabled. PiRSquared17 (talk) 12:34, 7 April 2014 (UTC)
Yes, editing any page with the *default* editor, since i can see no way to change which editor is to be used. I am willing to help you debug, but don't know how to identify the complete set of the settings i'm using. -- Jokes_Free4Me (talk) 14:08, 7 April 2014 (UTC)
Actually, it would be more important to know what browser you are using. It is possible to list settings here, but it would mostly be irrelevant (BTW "watchlisttoken" is private). I do not see any problem using the source editor in monobook. PiRSquared17 (talk) 15:23, 7 April 2014 (UTC)
Does it work with JS disabled? You can try disabling gadgets one-by-one to isolate the cause. PiRSquared17 (talk) 15:26, 7 April 2014 (UTC)
Good suggestion. No more problems if i disable "Active Scripting" (i'm using IE8. When i tested in Safari 5.1.7 there was no issue using the editor). I'll look into identifying which gadget it is. -- Jokes_Free4Me (talk) 16:39, 7 April 2014 (UTC)
Actually, it's not from "gadgets". I only had 3 enabled in there, and disabling those 3 didn't help. -- Jokes_Free4Me (talk) 16:41, 7 April 2014 (UTC)
Oooh... Got it! It's the input tools, somehow. I knew i'd never use them, i just assumed they were unobtrusive so i didn't bother to disable them. Now that i was testing this issue i have, i thought to make certain about it, and sure enough after i disabled those i can finally navigate the textarea. Thanks for the assistance, and message me if there's anything with which i can further help about fixing this from your end. -- Jokes_Free4Me (talk) 16:46, 7 April 2014 (UTC)
Just one more thing... When i disabled them i got the message that if i ever want them back i can just go to "Language settings" and change a checkbox there. Only i can not find such "Language settings" anywhere. Presumably the message was imported from wikipedia and wasn't updated for non-localized websites? -- Jokes_Free4Me (talk) 16:52, 7 April 2014 (UTC) Nevermind, i found them, via Announcement_Universal_Language_Selector/en. :"> -- Jokes_Free4Me (talk) 16:54, 7 April 2014 (UTC)
PS There's something fishy going on with those, even on wikipedia. Are they being "improved" currently? If so, is there anywhere i can give feedback about the changes? -- Jokes_Free4Me (talk) 16:52, 7 April 2014 (UTC)

Where is the watchlist and other links? (monobook)

For some reason the links that are usually found along the top right aren't showing up; just a link to my user page. How do I get those links back (using monobook skin)? Thanks in advance, –xeno 01:58, 17 March 2014 (UTC)

Of note - the links show up on desktop, just not on mobile. –xeno 15:55, 17 March 2014 (UTC)
What device/OS/browser do you use to access Wikimedia? Were they visible before? Ruslik (talk) 18:25, 17 March 2014 (UTC)
iPhone 5/iOS 6.1/mobile Safari. I think so, but I can't be entirely sure. –xeno 19:38, 24 March 2014 (UTC)
@Xeno: if this happens on all Wikimedia sites, you should consider filing a bug (although it might be by design...) PiRSquared17 (talk) 12:39, 7 April 2014 (UTC)
@user:Xeno Try to change css--Pierpao (talk) 08:33, 8 August 2014 (UTC)


Is there a "dictionary" or page that defines the rights listed at "Global group management" [7]? Alanscottwalker (talk) 19:12, 14 July 2014 (UTC)

I think not but I'm not sure--Pierpao (talk) 08:41, 8 August 2014 (UTC)
@Alanscottwalker: Doesn't that special page have what you need? If you're looking for a wiki page, the closest you could get to is probably mw:Manual:User rights#List of permissions, but that list only includes rights in MediaWiki core without rights defined by extensions. There is also this. --Glaisher (talk) 17:11, 8 August 2014 (UTC)