Huggle/डाउनलोड करें

This page is a translated version of the page Huggle/Download and the translation is 100% complete.

Huggle का नवीनतम संस्करण है 3.4.11। अगर संभव हो तो हमेशा नवीनतम संस्करण का प्रयोग करने की सलाह दी जाती है।

डाउनलोड करें

Windows/macOS

 
जब Windows यह चेतावनी दिखाए, उसे ओवर्राइड करने के लिए "More info" पर क्लिक करें।
वर्तमान संस्करण (अनुशंसित)
खोलने के लिए, ऐप्लिकेशन खोलें, और फिर वह चेतावनी बंद करें जिसमें दिखाया जाता है कि ऐप को खोला नहीं जा सकता। फिर System Preferences खोलें > Security and Privacy > Open Anyway।
आप पुराने संस्करण पा सकते हैं।
एक्सटेंशन्स
सभी JS एक्सटेंशनों की सूची

लिनक्स

  • पूर्व-स्थापित Snap वाले सभी लिनक्स वितरणों (जैसे Ubuntu 16.04 और बाद के संस्करणों) पर Huggle को इतनी आसानी से स्थापित किया जा सकता है:
    sudo snap install huggle
    
  • अगर आपको लिनक्स वितरण पर Snap नहीं है, इस विधि का पालन करें।

संस्करण

Huggle का नवीनतम संस्करण Huggle का वह प्रकाशन है जिसमें सबसे ज़्यादा सुविधाएँ और अद्यत बदलाव और सुधार हैं। विरासती संस्करण Huggle का पुराना संस्करण है, जो अब समर्थित नहीं है।

समस्या निवारण

ऊँचे DPI डिस्प्ले (UHD) वाले Windows पर Huggle चलाना

अगर आपके पास ऊँचे DPI वाला मॉनिटर है और आप स्केलिंग का इस्तेमाल कर रहे हैं (जो आप शायद कर ही रहे होंगे), आपको Huggle के शॉर्टकट को ठीक से चलाने के लिए उसे दोबारा कॉन्फ़िगर करना होगा, वरना हर चीज़ का आकार अनुचित होगा:

  • पहले Huggle स्थापित करें
  • फिर लॉन्च करने के लिए उपयुक्त शॉर्टकट ढूँढ़ें, उदाहरणस्वरूप Start Menu वाला, और दायाँ क्लिक → Show location
  • Explorer में दायाँ क्लिक → Properties
  • अब हाइलाइट किए गए सेटिंग्स में बदलाव करें जैसा दाएँ तरफ के सेटिंग्स में देखा जा सकता है (Override high DPI scaling → System)

Windows: Unable to start application <कोई त्रुटि कोड>

आपने शायद 32 बिट संस्करण को डाउनलोड करके 64 बिट पर स्थापित कर दिया है (या इसका उलटा), तो Huggle की पिछली स्थापना के दूसरी प्रणालियों का इस्तेमाल करने पर Windows उस तरीके से ऐप्लिकेशन को खोलने से मना कर देता है।

समाधान: Huggle को पूरी तरह से अपने सिस्टम से मिटाएँ, और अस्थापित करने के बाद प्रोग्राम फ़ाइल से कोई भी बची-कुची फ़ाइल हटा दें, और उसे दोबारा स्थापित करें। आपके CPU संरचना के अनुसार डाउनलोड करने की सलाह दी जाती है (जो शायद x64 ही होगा)।

आवश्यकताएँ

वैकल्पिक, मगर अनुशंसित

  • IRC तक पहुँच (irc.wikimedia.org हाल में हुए बदलावों के फ़ीड के लिए)
  • ब्रॉडबैंड या तेज़ इंटरनेट कनेक्शन